Degraded performance of Merchant App and API

Incident Report for Subscribe Pro

Resolved

We have identified the core issue and a fix is in place. We will follow up with a postmortem.
Posted Feb 09, 2021 - 14:05 EST

Update

All systems are currently operating normally. We are still monitoring. We will post a postmortem write up once we fully understand the root cause.
Posted Feb 09, 2021 - 11:59 EST

Monitoring

We have implemented a fix and are monitoring. Please contact support@subscribepro.com if you continue to experience performance or connectivity issues.
Posted Feb 09, 2021 - 11:59 EST

Investigating

We are currently investigating an issue causing degraded performance of our Merchant App and API.
Posted Feb 09, 2021 - 10:47 EST