Merchant App and API Outage
Incident Report for Subscribe Pro
Postmortem

This incident was caused because we missed updating a key credential during deployment to our production platform. We will be reviewing our process around how we track such credentials during updates.

Posted Apr 16, 2021 - 13:44 EDT

Resolved
The issue has been resolved.
Posted Apr 16, 2021 - 13:42 EDT
Investigating
We are currently investigating an issue causing an outage of our Merchant App and API.
Posted Apr 16, 2021 - 13:26 EDT
This incident affected: Subscribe Pro Application (API | api.subscribepro.com, Management Portal | platform.subscribepro.com).