Transaction Processing Issues
Incident Report for Subscribe Pro
Resolved
A fix has been deployed by Spreedly and the core issue has been resolved. Transactions are processing successfully.
Posted May 30, 2020 - 09:11 EDT
Monitoring
We have implemented a stable workaround. The core issue is related to an SSL certificate on core.spreedly.com. We will update when the core issue has been resolved.
Posted May 30, 2020 - 08:31 EDT
Investigating
We are currently investigating an issue causing payment transactions to fail.
Posted May 30, 2020 - 07:25 EDT