Merchant App UI and API Outage

Incident Report for Subscribe Pro

Resolved

This incident has been resolved.
Posted Jul 17, 2020 - 20:39 EDT

Monitoring

The issue with our upstream provider, Cloudflare, appears to be resolved. We are continuing to monitor.
Posted Jul 17, 2020 - 17:41 EDT

Update

We are continuing to investigate this issue.
Posted Jul 17, 2020 - 17:29 EDT

Investigating

We are currently investigating an outage of our Merchant App UI and API. Currently it looks like an issue with our upstream provider, CloudFlare. We will keep you updated as we learn more.
Posted Jul 17, 2020 - 17:29 EDT
This incident affected: Subscribe Pro Application (API | api.subscribepro.com, Management Portal | platform.subscribepro.com).