Partial Network Outage
Incident Report for Subscribe Pro
Resolved
Network issue was marked resolved by Cloudflare at 4:25am eastern.
Posted Apr 24, 2020 - 08:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 23:05 EDT
Investigating
We experienced a brief period of downtime (3-5 minutes) starting around 10:49pm eastern. The issue is related to a Cloudflare outage in Ashburn, VA. https://www.cloudflarestatus.com/

At this point, service has been restored and we are monitoring the issue.
Posted Apr 23, 2020 - 23:04 EDT