All payment transactions failing
Incident Report for Subscribe Pro
Resolved
This incident has been reported resolved by our upstream provider, and we are also no longer seeing any issues, so we are also considering it resolved.
Posted Feb 08, 2021 - 08:53 EST
Monitoring
Our upstream provider has implemented a fix and transactions appear to be processing successfully now. We are actively monitoring the results.
Posted Feb 08, 2021 - 08:32 EST
Identified
Currently all payment transactions submitted through the Subscribe Pro Vault are failing. All other APIs and systems are operational.

We have identified an issue with an upstream provider causing failing transaction requests. They have published an incident here: https://status.spreedly.com/incidents/1ly5j04m8mjs
Posted Feb 08, 2021 - 08:25 EST
This incident affected: Subscribe Pro Application (Spreedly API).