Merchant app and API Outage
Incident Report for Subscribe Pro
Resolved
We identified an issue during our most recent deployment that resulted in traffic to our API and web UI not being processed. The relevant change was reverted and the issue has been resolved.
Posted Jun 29, 2020 - 15:06 EDT
Investigating
We are currently identifying an issue with our merchant and and API.
Posted Jun 29, 2020 - 14:40 EDT
This incident affected: Subscribe Pro Application (API | api.subscribepro.com, Management Portal | platform.subscribepro.com).