Partial Outage
Incident Report for Subscribe Pro
Postmortem

The outage was caused by a misconfigured SSL certificate chain. Our hosting provider replaced / reconfigured a number of certificates and unfortunately our environment was affected. This caused some traffic coming from Cloudfront to our production web clusters to fail and thus caused them to be unreachable from some locations.

Posted 10 months ago. Aug 21, 2018 - 09:08 EDT

Resolved
The Cloudfront CDN appears to be operating normally for our services now.
Posted 10 months ago. Aug 21, 2018 - 02:08 EDT
Update
Our upstream hosting provider continues to investigate the Amazon Cloudfront issue.
Posted 10 months ago. Aug 21, 2018 - 01:13 EDT
Update
Our monitoring has detected serious issues with our cloud infrastructure provider which affects all sites using Cloudfront CDN. Our operations team has been notified and they are investigating the issue with our provider. We will update the status shortly but we do not yet have an estimated resolution time.
Posted 10 months ago. Aug 21, 2018 - 00:28 EDT
Investigating
We are currently investigating a partial outage of our API and Web UI. The root cause seems to be our upstream hosting provider.
Posted 10 months ago. Aug 21, 2018 - 00:23 EDT
This incident affected: Subscribe Pro Application (API | api.subscribepro.com, Management Portal | platform.subscribepro.com).