Hosted Widgets
Incident Report for Subscribe Pro
Resolved
The root cause was a Cloudflare outage. Cloudflare service has been fully restored. Subscribe Pro hosted code is now fully operational as well.

https://www.cloudflarestatus.com/
Posted Jun 24, 2019 - 09:51 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 24, 2019 - 09:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2019 - 07:06 EDT
Update
Issue was determined to be caused by Cloudflare outage - https://www.cloudflarestatus.com/

We have temporarily bypassed the issue and hosted code should be available.
Posted Jun 24, 2019 - 07:06 EDT
Investigating
We're currently investigating a partial outage of our hosted widget code. The cause seems to be related to a Cloudflare connection issue.
Posted Jun 24, 2019 - 06:55 EDT
This incident affected: Subscribe Pro Application (API | api.subscribepro.com).