Outage: API and Merchant App
Incident Report for Subscribe Pro
Resolved
The issue has been resolved by our upstream provider.
Posted May 26, 2020 - 06:35 EDT
Monitoring
A fix has been applied by our upstream provider. Services are currently up and being monitored.
Posted May 26, 2020 - 06:13 EDT
Investigating
This incident is due to issues at our upstream provider. We will keep you updated as it is investigated and resolved.

https://status.platform.sh/
Posted May 26, 2020 - 05:39 EDT