Slow Platform Response / Partial Outage
Incident Report for Subscribe Pro
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 08, 2018 - 08:14 EDT
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Aug 08, 2018 - 08:14 EDT
Monitoring
We believe the issue is resolved. We will continue monitoring.
Posted 10 months ago. Aug 07, 2018 - 16:42 EDT
Investigating
We are currently investigating a partial outage of the Subscribe Pro Web UI and API.
Posted 10 months ago. Aug 07, 2018 - 16:30 EDT