Partial Outage
Incident Report for Subscribe Pro
Resolved
We experience brief intermittent downtime due to an issue with our logging cluster and application logging queue. Full service has been restored.
Posted 3 months ago. Jan 31, 2019 - 10:08 EST
Investigating
We are currently investigating a partial outage of our platform UI and API.
Posted 3 months ago. Jan 31, 2019 - 09:58 EST