Authorize.NET Issue Affecting Subscribe Pro Customers Who Use Them
Incident Report for Subscribe Pro
Resolved
Authorize.NET's issue affecting API connectivity today has now been resolved.

https://status.authorize.net/#
Posted about 1 year ago. Nov 21, 2016 - 16:32 EST
Update
Authorize.NET has implemented a resolution on their end and are monitoring to ensure that the issue is resolved.
Posted about 1 year ago. Nov 21, 2016 - 13:30 EST
Monitoring
Subscribe Pro has become aware of an issue that Authorize.NET has been experiencing since 11:35am EST that has been affecting our customers who use them as their payment gateway provider. The most current status on the Authorize.NET issue can be tracked at the below link.

https://status.authorize.net/#
Posted about 1 year ago. Nov 21, 2016 - 12:15 EST