Platform downtime
Incident Report for Subscribe Pro
Postmortem

Unfortunately we experienced around 30 minutes of downtime for our platform this afternoon. The issue occurred while we were deploying some new features to our platform to support our new Magento 2 integration.

We estimated that the changes had low risk, but unfortunately there was an unexpected issue with our database migrations. Normally we should be able to recover from this type of an issue during a deployment within a few minutes. However in this case, all of the right people weren't immediately available and there were some questions about our procedures.

We are revisiting our deployment process again and hope to avoid a similar situation in the future. We understand how important it is to you, our customers, that Subscribe Pro avoid any downtime possible as we are a key part of your eCommerce revenue stream.

Posted Sep 13, 2016 - 20:34 EDT

Resolved
The subscriptions platform was down between approximately 5:20 and 5:45pm eastern time.
Posted Sep 13, 2016 - 17:52 EDT