Data Currently Unavailable in Subscribe Pro Dashboard Module for Our Customers
Incident Report for Subscribe Pro
Resolved
Thank you for your patience. The data in the Subscribe Pro Dashboard module is now available once again to view.
Posted over 1 year ago. Nov 15, 2016 - 11:25 EST
Investigating
We are currently investigating an issue with the Subscribe Pro Dashboard module not displaying data to our customers. Please note that this does not affect the Subscribe Pro platform or API performance and functionality.
Posted over 1 year ago. Nov 14, 2016 - 12:39 EST